Service disruption in US region

Incident Report for Wallarm

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 09:05 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 03, 2025 - 09:02 UTC

Update

We are investigating a disruption affecting API Abuse Prevention in the US region and will provide updates as we learn more. If you are experiencing issues, please contact support@wallarm.com.
Posted Jun 03, 2025 - 09:01 UTC

Investigating

There is an issue with Antibot on US Cloud. API Abuse is affected.
Posted Jun 03, 2025 - 08:54 UTC
This incident affected: Wallarm US Cloud (Wallarm US Cloud API Service).